« Hardware Review: SimpleTech's SimpleShare | Main | Getting AutoCAD to Help »

Comments

R. J. Murphy

In using AutoCAD 2007 I have a problem I cannot solve. It started a week ago. I learned ACAD 2.52 DOS about 24 years ago, and am now upgrading myself. I use it for person things, being long retired.
Regardless of the Layer I am in, when I draw something it appears in the color of the last layer I used. I cannot find anything in HELP to even give me a clue. I draw, then have to go into Properties OR Change Cmd and change it to the correct color. My Colors, Linetypes, etc. are set by Layers. What has happened, what is this old guy missing please?

Verify your Comment

Previewing your Comment

This is only a preview. Your comment has not yet been posted.

Working...
Your comment could not be posted. Error type:
Your comment has been saved. Comments are moderated and will not appear until approved by the author. Post another comment

The letters and numbers you entered did not match the image. Please try again.

As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.

Having trouble reading this image? View an alternate.

Working...

Post a comment

Comments are moderated, and will not appear until the author has approved them.

Your Information

(Name and email address are required. Email address will not be displayed with the comment.)

My Photo

My Other Accounts

Twitter Updates

    follow me on Twitter